(Quick Steps) To Fix "Your Connection Is Not Private" Google Chrome?

This topic contains 5 replies, has 6 voices, and was last updated by  Johnny L. Gruber .

Viewing 6 posts - 1 through 6 (of 6 total)



  • Author
    Posts
  • #3942

    Ruthie Franecki
    Participant

    Since morning I am not able to access my some website. Every time it is showing “your connection is not private.” Suggest me how do I solve this connection is not a private issue?

    #3956

    Brenda R. Guerro
    Participant

    When you get, the connection is not a private error on your browser. You will also get an error code along with it.

    That error code can be similar to:

    ERR_CERT_SYMANTEC_LEGACY
    NET::ERR_CERT_AUTHORITY_INVALID
    NET::ERR_CERT_COMMON_NAME_INVALID
    NET::ERR_CERT_WEAK_SIGNATURE_ALGORITHM
    NTE:: ERR_CERTIFICATE_TRANSPARENCY_REQUIRED
    NET::ERR_CERT_DATE_INVALID

    You must be getting one of the error code. So please check your browser again and then let me know.

    So I can help you in fixing the connection is not private error message.

    #4012

    Sydney Torp
    Participant

    I had the same problem with error display ‘NET:: ERR_CERT_DATE_INVALID’ in Google Chrome. Three months before I did get this error while searching something in google search.

    At the starting, I didn’t get what the issue is. Tried restarting the computer, refresh also reset the browser settings nothing works. Suddenly I saw the last two words in the error NET:: ERR_CERT_DATE_INVALID is saying date invalid. I checked, and the date was correct but the year was not right.

    I did correct the date and time of the computer. After correction of the year, it stops giving error’ your connection is not private.’

    Conclusion before trying anything check date and time of your computer also laptop.

    #4089

    Hope Spinka
    Participant

    Hello Torp, you have explained it very nicely. Mostly people stats they had date and time issue. I want to tell you the one more common reason for Your Connection Is Not Private issue.

    More than 90% of people use Antivirus into their computer system. Antivirus protects your computer also laptops from virus and spammy website. Some website contains virus and malware, and our computer system may damage if open those websites.

    Antivirus companies updates their software time to time against these websites. Antivirus company may mark any good site as malware website by mistake. Further, those website shows privacy error ‘Your Connection Is Not Private’ message if we try to open.

    Antivirus program installed in your computer make the website’s security certificate as spam and block it.

    Solution for this privacy error Your Connection Is Not Private-

    • Disable Antivirus for the time being. The best solution is to turn off your protection for a while. Find out antivirus icon below on the taskbar near your pc clock. Right-click on it and select disable.
    • In avast antivirus, you have to turn off https web scan. Open your antivirus and go to its setting. Next, go to Active Protection → Web Shield and Customize. Here uncheck the box saying HTTPS Scanning.

    After doing all these antivirus settings need to restart your web browser. Further, try to open your block site. I hope it will not show the same privacy error this time.

    #4356

    Zyan Herzog
    Participant

    Google chrome save cookies of a website for better search results. It might also be possible there was a problem with the site which you did open. At that time, your browser Google chrome saved cookies of the website. Further, it will show the same error “your connection is not private net::err_cert_authority_invalid”every time.

    The solution, just reset your browser Google chrome or which one you are using. Saved cookies will clean from the browser, and your browser is ready to display the new result from the website.

    #4795

    Johnny L. Gruber
    Participant

    Complete Guide To Fix Your Connection is not private error on any browser- 

    Whenever you see the connection is not private error on your google chrome or any other browser while trying to open any secure website.

    It shows the issue related to the connection issue. Maybe the SSL certificate is expired, or there is something wrong with the settings.

    However, the good thing is, it is not hard to fix the problem. All you need to do identify the issue and use these techniques to fix the privacy error on chrome or any other browser.

    Check Time & Date-

    Let’s check the time and date on your computer if your computer has the incorrect time and date. It will get you to fall in with the “your connection is not private error.” If this is the case, you need to correct the time and date using the instructions giving below.

    For Windows users-

    1.    Right-click on the time and date section available in the taskbar.

    2.    Click on adjust time and date.

    3.    Now click on the change time and date button.

    4.    Correct your time and press ok.

    For Mac Users-

    1.    Open system preferences.

    2.    Click on time and date icon.

    3.    Select Time and date automatically tab.

    4.    Click on ok.

    Also, check the timezone. Ensure that your computer is set up with the local time zone.

    Check Proxy settings-

    This is the most common issue behind privacy error on the computer. People do not recognize, but they enable the proxy settings by mistake. That’s why people are unable to access the secure website, and they get the privacy error on the browser.

    It happens because when you try to load the secure website will identify you as the spammer.

    So you should check the proxy settings if it is enabled disable it.

    For Windows users-

    1.    Go to the control panel and click on the Internet options.

    2.    Tap on the Connections tab and then click on the LAN settings button.

    3.    If you can see the check on the proxy settings. It would be best if you unchecked it.

    4.    Now click on, ok.

    Now try to load the web page. If you will be getting your connection is not private error due to the privacy. You will not have it anymore.

    For mac Users-

    1.    Go to the network settings using the system preference.

    2.    Now Click on the Advanced settings.

    3.    Select the network adapter, on which you want to disable the proxy and click on advanced settings.

    4.    Select the proxy tab and uncheck all secure SSL protocols.

    5.    Click on ok.

    Disable the third-party VPN servers –

    If you don’t find the default proxy server enabled on your computer, but still getting your connection is not a private error on the browser. You should check the VPN application.

    Maybe there is a VPN application installed on the computer. Which is interrupting the connection?

    If you find any VPN software, uninstall it from your computer, and then restart it once.

    Now try to load the website. It will start working fine.

    Remove The Expired Antivirus-

    We all know the importance of the antivirus, helps us in protecting the computer and providing a secure internet connection.

    Further, when it is expired. It creates lots of problem in your computer perhaps protecting it.

    You are blocking the secure connection, one of the most common reason.

    Almost 7 out of 10 users have your connection is not private issue due to the expired version of antivirus. So you need to remove it from your computer.

    For Windows computer-

    1.    Go to the programs and features.

    2.    Scroll down and select your antivirus, press the uninstall button.

    3.    Now Follow the process to remove the antivirus.

    Once your antivirus is out from the computer, reboot the computer again and then try to load the website.

    Let’s see are you still getting your connection is not private issue?

    For Mac users-

    1.    Open the application folder.

    2.    Drag the VPN software into the trash.

    3.    Reboot the pc.

    Open the website on the incognito window or other browsers –

    Let’s try to open the secure sites on the incognito window or another browser, and see it is working fine there or still giving you the connection is not the private error message.

    If it can load the website correctly, the chances are your browser is not updated successfully or having harmful cookies. That’s why you are unable to access the site and getting the privacy error.

    So you need to clear the browser cache and history.

    Also, try to reset your web browser.

    Disable Show an SSL Error recurs-

    If you have checked the proxy settings but still getting the same errors saying, your connection is not secure on google chrome. It would help if you disabled the SSL error recur message.

    1.    Open the google chrome and type chrome://flags

    2.    Press control + F to open the find box, type SSL error recurs in this box.

    3.    Now you will see the orange highlighter on this option, and On the right side of its, you will get a drop-down menu. Click on it and click disable.

    Now try to load the web page again.

    SSL certificate is expired –

    If you are getting the connection is not secure error message on a specific website only.

    It might, there SSL certificate is broken or expired. That’s why you are getting the privacy error on google chrome or any other browser.

    IN such case, you can contact the website administrator and report about the situation.

    You may also read: how to fix waiting for available socket issue? 

  • Viewing 6 posts - 1 through 6 (of 6 total)

    You must be logged in to reply to this topic. Log In